ECOLOGIA DA PAISAGEM APLICADA 2024

Lesson 3 - 06.03.2024

OBJECTIVES

» Become familiar with Land Use/Land Cover (LULC) data in Portugal. Manipulate spatial
information for queries and edits;

» Calculate the total area of each LULC class using C0S2018 (“Carta de Ocupacdo do Solo2018” -
Land use and land cover map for Portugal), for the study region;

» Calculate the total number of fire ignition points within each LULC class;

» Calculate and interpret a selection index to analyze the selectivity of fire ignition points by
LULC class, that is, to understand which classes are “preferred” or “avoided” by fire ignition
points, in the study region.

INSTRUCTIONS

Part 1. Create a new project and add the layer COS2018_PROF
Part 2. Change symbology and explore the information contained in the attribute table

Part 3. Add the 2017 ignition points for your study region and calculate the number of ignition points
for each land use/land cover class

Part 4. Analyze, compare and discuss results using Excel

PART 1 | CREATE A NEW PROJECT AND ADD THE LAYER COS2018

Land Use and Land Cover Map 2018:

C0S2018 is a thematic mapping of land use / land cover for mainland Portugal for the year 2018,
with the General Directorate of the Territory as the entity responsible for its production. The
cartographic information of COS2018 is in vector format and divides the area into landscape units
(polygons) that share the concepts of land use / land cover, and do not include any linear or point
elements. C0S2018 has a minimum mapping unit (mmu) of 1 ha, a minimum distance between lines
of 20 m and the equivalent scale is 1:25000.

C0S2018 has got a total of 83 classes of land use / land cover, grouped into 4 levels and each polygon
is classified with a code that corresponds to one of these classes. The legend and description of each
class can be consulted in a document with technical specifications published in 2019 by DGT.
C0S2018 is available at the site of the General Directorate of the Territory (DGT), National System of
Geographic Information (SNIG):
https://snig.dgterritorio.gov.pt/rndg/srv/por/catalog.search#/search?anysnig=COS&fast=index

1. Open QGIS and create a new project named “EPA03.qgs” to save in the folder
C:\ISA\EPA\Lesson03\Results


https://snig.dgterritorio.gov.pt/rndg/srv/por/catalog.search#/search?anysnig=COS&fast=index
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2. Add the layer o

3. Search the data provided for this exercise (Folder “Dados”) and add the shapefile
“C0S2018_PROF”, corresponding to the LULC map for your study region

PART 2 | CHANGE SYMBOLOGY AND EXPLORE THE INFORMATION CONTAINED IN THE ATTRIBUTE TABLE

1. Open the table of attributes by right-clicking on the layer and selecting Open Attribute Table.
Explore the classes represented by the different attributes (columns). The attributes COS18n_1 C
to COS18n4 L correspond to the original classification from DGT. The last column (LULC2018)
shows these classes grouped into 11 classes in English, which will be used in this exercise (see
Annex).

2. Close the attribute table and open layer properties (right-click on the layer and select Properties).

3. In the Layer Properties box, select Symbology, Categorized, in relation to the “LULC2018” column.
Click on Classify to add all 11 classes and assign a color palette of your choice. You can select
colors individually for each class of land use if you wish. Because many polygons are very small,
the display will look better if you remove the outline around the colors. You can remove the
outline by selecting “No pen” for the Stroke style in the Fill Selector. In the end, apply and close.

@ ivformation value

be LULC2018

Color ramp Random colors

L)
B el

3 soue sy

& Symbology

Symbol  Value  Legend

€ Labels vl Agricul... Agriculture and pastureland
v [0 Areas.. Areaswith sparse vegetation
D Masks v/ [l Corko. Corkoakand o holm oak forest e
v [l Decidu.. Deciduous oak and other hardwood forest e ——
W 30 View v [ Eucaly. Eucalyptand other exotic forest [ - a
v/l Pineen... Pineand other coniferous forest S -
| Diagrams :E z*:;:il E*:;';Ta”“ 0250000 Q 2| Meters ~ |
E Fields vI[[]  Water.. Waterbodies and aquatic systems —  ore I=
I allote

Attributes Form

Joins.

5" Augiliary Storage

. Oram affects
u@) Actions
P Laver Rendering
[
£ L[ st - o Cancel Aoty Hen
g" Rendering
oo
& || = || peleteal Advanced ~
Variables » Layer Rendering
B cievation o Style - oK. Cancel Help
e - e



ECOLOGIA DA PAISAGEM APLICADA

4. Explore the mosaic of land uses with the zoom tools.
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PART 3 I ADD THE 2017 FIRE IGNITION POINTS FOR YOUR STUDY REGION AND COUNT THE NUMBER OF IGNITION

POINTS FOR EACH LAND USE/LAND COVER POLYGON

1. Add the fire ignition
Aula02\Results\P12017_PROF.shp)

»  Select Vector > Analysis Tools > Count Points in
Polygon. This procedure will add the number

of ignition points
“C0S2018_PROF”".

» The polygon layer is “COS2018_PROF.shp”

» The point layer is “PI12017_PROF.shp”

» Leave the Count field name as NUMPOINTS or

choose another name

> Save the output
“P1_C0OS2018_PROF”

» Click Run
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2. Check that the attribute table of the new layer has a new column (attribute) with the number of
fire ignitions (NUMPOINTS) for each line (polygon).

) & LT E S L P EE &
D C0518n1_C COS18n1_L C0S18n2_C COS18n2 L C0518n3_C

1787 1 Territdrios artifi.. 1.1 Tecido edificado | 1.1.1

1790 |1 Territérios artifi.. 1.1 Tecido edificado  1.1.1

1794 1 Territérios artifi... 1.1 Tecido edificado  1.1.1

1795 |1 Territorios artifi.. 1.1 Tecido edificado  1.1.1

1796 1 Territérios artifi.. 1.1 Tecido edificado | 1.1.1

1797 1 Territérios artifi... 1.1 Tecido edificado  1.1.1

3. Right click on the layer with point counts
(P1_C0OS2018 _PROF) and select Export. Export
the layer as csv (save as csv) to the Results
folder. Name the output file
“PI_C0OS2018_PROF.csv” (or open the dbf
extension directly in Excel, if you prefer).

C0518n3_L C0518n4_C COS18nd L Area_ha LULC2018

Tecide edificad...  1.1.1.1 Tecido edificad... 2,22404986715 Urban 0
Tecido edificad...  1.1.1.1 Tecido edificad... 15,22871061120 | Urban 1,000000000000...
Tecido edificad...  1.1.1.1 Tecido edificad... 17,88907506467 Urban 1,000000000000...
Tecido edificad... 1.1.1.1 Tecido edificad... 10,02367051503 | Urban 0
Tecido edificad...  1.1.1.1 Tecido edificad... 18,32673937497 | Urban 0
Tecido edificad...  1.1.1.1 Tecido edificad... 2,09813631013 Urban 0

! Guardar camada vetorial como..

Formato Valores Separados por Virgula [CSV]
Nome do ficheiro ||
Nome da camada

SRC EPSG:3763 - ETRS89 / Portugal TMOG

Codificacdo UTF-&

Guardar apenas oz elementos seledonados

b Selecione os campos a exportar e as opgies de exportacdo deles

PART 4 | ANALYZE, COMPARE AND DISCUSS RESULTS USING EXCEL

1. Open the csv file in MExcel (if needed, see how to do this in the tutorials of Lesson2). Check that
the file has the same number of lines as the number of polygons from “C0S2018 PROF” or
“PI_C0S2018_PROF”. Each line in MEXcel corresponds to a polygon.

2. Replace points by commas, if necessary.

3. Delete the columns that we will not use, leaving only the columns “COS18n4_L", “Area_ha”,
“LULC2018”, and “NUMPOINTS”. The column “Area_ha” contains the area of polygons in
hectares. The column “COS18n4_L"” will allow visualizing the original classes, to facilitate the

interpretation of results, if necessary.

4. Calculate the number of points in each LULC category using a Pivot table.

> Select all columns in the spreadsheet

> Select Insert > PivotTable>check the box for “New worksheet” > OK
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> Select “LULC2018” as the Row
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5. Confirm that the total number of fire ignition points is equal to the one in the shapefile
PI2017_PROF and also confirm that the total area is equal to the area of the shapefile of your
study region (PROF_Region.shp)

6. Rename the columns for better understanding, if necessary (Example: Area, LULC Class, number
of fire ignition points)

7. Calculate the Index of selectivity for ignition points (IS) for each LULC class
IS=Pi/Pa

Pi = Number of points for each class / total number of points (represents the proportion of ignition
points per LULC class)

Pa = Area of each class/ total area of the PROF region (represents the proportion of the area
occupied by each LULC class in the study region)

- e =B2/B512
A B e D
LULC Class Mumber of fire ignition points Area_ha Pi (proportion of points)

Agriculture and pastureland 353 4182343012 | 0,29 |
Areas with sparse vegetation 2 5845,714797 0,00
Cork oak and_or holm cak forest 0 1,587078166 0,00
Deciduous oak and other hardwood forest 177 30374,01886 0,15
Eucalypt and other exotic forest 187 28270,81822 0,15
Pine and other coniferous forest 133 35396,75697 0,15
Shrublands 152 58526,55302 0,13
Urban 143 18324,07748 0,12
Water bodies and aguatic systems 15 3314,396801 0,01
Total 1212 221877,4134 1,00
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A | 8 | T | D | E | F |

LULC Class Number of fire ignition points Area_ha Pi (proportion of points) Pa (proporgao of LULC class) Selection Index (15)
Agriculture and pastureland 353 41823,49012 0,29 0,188 1,55
Areas with sparse vegetation 2 5845,714797 0,00 0,026 0,06
Cork oak and_or holm oak forest o 1,587078166 0,00 0,000 0,00
Deciduous oak and other hardwood forest 177 30374,01886 0,15 0,137 1,07
Eucalypt and other exotic forest 187 28270,31822 0,15 0,127 1,21
Pine and other coniferous forest 183 35396,75697 0,15 0,160 0,95
shmblanq)\} 152 58526,55302 0,13 0,264 0,48
Urban 143 18324,07748 0,12 0,083 1,43
Water bodies and aguatic systems 15 3314,396801 0,01 0,015 0,82

Total 1212 2218774134 1,00 1

Interpretation of the selection index (IS):

e |S>1—positive selection of fire ignition points for the LULC class

e |S<1-negative selection (“avoidance”) of fire ignition points for the LULC class

e |S=1-without selection

8. Create graphs to illustrate the analysis (Note: do not use the LULC classes that occupy less than
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Annex - Table showing the correspondence between original LULC classes (COS 2018) and the 11 grouped

classes used in the exercise

Uso/ocupagio do
dolo - Classes

Land Use/Land Cover

(LULC) - Grouped

C0S2018 - Classes originais
(cédigo e nome) (PT)

C0S2018 - Original classes
(code and name)

agrupadas (PT) classes (ENG)

Agricultura e Agriculture and 2. Agricultura (culturas 2. Agriculture (temporary

Pastagens pasture land temporarias e permanentes, and permanent crops,
vinhas, pomares, olivais) + 3.  vineyards, orchards, olive
Pastagens (espontdneas e groves) + 3. Pastures
melhoradas) (natural, improved)

Sistemas Agroforestry systems  4.111 SAF de sobreiro + 4.111 AFS with cork oak +

agroflorestais de
sobreiro e/ou
azinheira

(AFS) with cork oak
and_or holm oak

4.112. SAF de azinheira +
4.1.1.6. SAF de sobreiro com
azinheira

4.112. AFS with holm oak
+4.1.1.6. AFS with cork
oak and holm oak

Sistemas
agroflorestais com
outras espécies

Agroforestry systems
(AFS) with other
species

4.1.1.3. SAF de carvalhos +
4.1.1.4. SAF de pinheiro
manso + SAF 4.1.1.5 SAF de
outras espécies + 4.1.1.7 SAF
de outras misturas

4.1.1.3. AFS with
deciduous oaks + 4.1.1.4.
AFS with umbrella pine +
4.1.1.5 AFS with other
species + 4.1.1.7 AFS with
other mixtures

Florestas de
carvalhos e outras
folhosas

Deciduous oaks and
other hardwood
forest

5.1.1.3. Florestas de outros
carvalhos + 5.1.1.4.
Castanheiros + 5.1.1.7.
Outras folhosas

5.1.1.3. Deciduous oak
forests + 5.1.1.4.
Chestnut forests + 5.1.1.7.
Other hardwood forests

Florestas de
eucalipto e outras
exoticas

Eucalypt and other
exotic forest

5.1.1.5. Floresta de
eucalipto + 5.1.1.6 Floresta
de espécies invasoras

5.1.1.5. Eucalypt forests +
5.1.1.6 Forests of invasive
species

Florestas de
sobreiro e/ou
azinheira

Cork oak and_or
holm oak forest

5.1.1.1 Florestas de sobreiro
+5.1.1.2 Florestas de
azinheira

5.1.1.1 Cork oak forests +
5.1.1.2 Holm oak forests

Matos

Shrublands

6. Matos

6. Shrublands

Espagos com pouca
vegetacao

Areas with sparse
vegetation

7. Espacos descobertos ou
com pouca vegetagdo
(praias, dunas, rochas,
vegetacdo esparsa)

7. Open spaces or areas
with sparse vegetation
(beaches, dunes, rocks,
sparse vegetation)

Florestas de
pinheiro e outras

Pine and other
coniferous forest

5.1.2.1. Florestas de
pinheiro bravo + 5.1.2.2.

5.1.2.1. Maritime pine
forests + 5.1.2.2. Umbrella

coniferas Florestas de pinheiro manso  pine forests + 5.1.2.3.
+5.1.2.3. Florestas de outras  Forests with other
resinosas coniferous species

Urbano Urban 1. Territérios artificializados 1. Artificial territories

(areas urbanas, vias de
transporte, infraestruturas,
industrias, jardins e parques
urbanos)

(urban areas, transport
networks, infrastructures,
industries, gardens and
urban parks)

Massas de agua e
sistemas aquaticos

Water bodies and
aquatic systems

8. Zonas humidas + 9 Massas
de 4gua superficiais

8. Wetlands + 9. Surface
water bodies




